Home Page Singles Support How to Order About Us



Main Support Page

New Version Updates

Common Q&A


How do I use more than ONE template in a Presentation?

Q: I want to switch the look and feel of the presentation in the middle, so that I have an opening look, a change to a sales look in the middle, then a closing set of slides with their own look to them. Whenever I try to change the Master Template for one slide, they all change! How can I do this?

A: Quite right. When you change the master Template, they all change (thus "Master" Template"). There are two ways to proceed:

  1. If you only want to remove the Master Template from a slide, and add in your own graphics or background from the "Pieces/Backgrounds" section, within PowerPoint, go to the Format menu, and select Custom Background, and on that window that is displayed, check the "Omit Background Graphics from Master" checkbox. Now you will have a blank slide to which you can add anything you want (as long as it is not a Master Template).

  2. If you want to use more than one Master Template, you will need to create a separate .PPT presentation file for each section (each Master Template). Lets call them START.PPT, MIDDLE.PPT and END.PPT. Then, in the same folder as the three .PPT files, create a .LST file (say, PRES.LST). This is a TEXT file using Notepad or other TEXT editor. In it, there should be three lines, each one just being the name of the .PPT file in order of appearance (START.PPT on the first line, MIDDLE.PPT on the second...). Now, instead of using PowerPoint to run the presentation, you will be using PPTVIEW.EXE, the PowerPoint Viewer that comes with PowerPoint. Start PPTVIEW, locate the appropriate folder with the 4 files it it, select PRES.LST, and click the START button. All 3 .PPT files will run in order.


Every slide in PowerPoint has "A Strategic Alliance" on it.

Q: When I use PowerPoint to pull the bitmap I want to use on the presentation, I get the words "A Strategic Alliance" on each slide, and can't get rid of it. What am I doing wrong?

A: It sounds as if you are not using Visual Thunder to transfer the template, but rather grabbing the PICTURE of the TEMPLATE directly from the CD, and using that as a background. You need to highlight (select) the template you want to use as a Master Template, then select the "Transfer Template" menu option from either the File menu or the Pop-Up menu (right mouse button).


Sound says it transfers, but it isn't playing.

Q: I select a sound and click the Transfer button, and, although it says that it was transferred correctly, there is no sound when I play the presentation in PowerPoint.

A: Sounds as if you have PowerPoint 8.0 (Office 97). Upgrading should solve this problem.


When printing, I get black text instead of the white text that shows on the slide.

Q: Even though, when I am creating the presentation in PowerPoint, the slide text for the Titles and Sub-Titles displays as white, when I print out handouts it shows up black, which is unreadable on many of the templates.

A: When you print, on the Print interface window that pops up, make sure you have the checkbox next to "Black & White" unchecked.


I can see what the Title slide looks like - what does the Body slide look like?

Q: How do I see what the presentation (Body) slide will look like for a specific template while I am still in Visual Thunder?

A: There are two different ways to do this:

  1. First, if you are in the Gallery view, select the "Display Bodies" menu item from either the Pop-Up menu or the View menu.

  2. Second, from the View menu, select the "Header/Body View" menu item. This option gives a side by side view of the Title slide and the Body slide for each template.


The gallery pictures are so small. How do I see a larger picture of the template?

Q: Is there a way to see more detail of the templates?

A: Yes, select the "View large Size Picture" menu item from either the Pop-Up menu or the View menu.


How do I modify the photos to get a UNIQUE look for my slide?

Q: Can I crop or apply any types of special filters to a photo before I send it to PowerPoint?

A: Yes, select the "View/Edit Photo" menu item from either the Pop-Up menu or the View menu. This will take you to a new interface that allows you to simply crop, rotate and apply a simple set of filters to the photo or portion of the photo, then transfer the new, unique photo to your presentation slide.